frame

Greetings!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Register

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This version of our Forum is brand new. We have imported our previous forum entries so not all dates and users are included.

Love Peach, think it's the very best 14.04 based remix out there



Thanks for your answer. I found the problem was with Grub Customizer's handling of the grub list on my first distro (not Peach). Even though I had erased the old Peach partition and installed a later version in the same place, the grub customizer had assigned the new version to the old Peach grub description as well as a second listing of new version as a generic. Once I realized this, I simply had to name the two new Peach entries properly and delete the old one to get the proper setup of the "recovery" entry. I have five linux distros on this computer + Windows and simply didn't realize what grub-customizer had done. So all is well now. Love Peach, think it's the very best 14.04 based remix out there, bar none. It just works.

Cactusneedle in Arizona, USA

Administrator: Glad you you figured it out and that Peach's usage of the Grub Customizer application was able to assist you. Thank you for your comments. Keep us informed of your usage of Peach....
Sign In or Register to comment.

Peach OSI\\\\\\\'s Forum

| A Free Operating System Alternative
@ 2017 Peach OSI.com, All rights reserved.
Designed and Powered by Peach OSI

Contact us

info@peachosi.com
support@peachosi.com
(email us for phone number)

Get In Touch